Friday, 03 June 2016 04:53

SecurityCheck and SecurityCheck Pro Vulnerable Versions: 2.8.9

Written by
Rate this item
(0 votes)

Stored XSS and SQL Injection in SecurityCheck and SecurityCheck Pro Vulnerable Versions: 2.8.9 (possibly below)

resolution: update to version 2.8.10

update notice: https://securitycheck.protegetuordenador.com/index.php/downloads/securitycheck-j3x

 

 ...

Read more https://vel.joomla.org/resolved/1844-securitycheck-and-securitycheck-pro-vulnerable-versions-2-8-9

Read 659 times Last modified on Friday, 17 June 2016 02:10

Leave a comment

Make sure you enter all the required information, indicated by an asterisk (*). HTML code is not allowed.